Saturday , November 28 2020

Meet mobile phones where 2019 will stop working



Every year the company & a company perform a type of "black list"And for 2019, the list of devices that will not be viable will be made.

In view of updating the most useful messaging application in the world, the company will try to focus on "mobile phone platforms used by the vast majority of people".

Prior to that, he published, for example, those who use the messaging service under an operating system Nokia S40 a S60 They can only do so until the end of the month.

This means that the Finnish brand models Nokia 206, 208, 301, 515 a Nokia Asha C3, X2 to X3 they will only be able to occupy the courier service until December 31, as published by WhatsApp.

Apple devices

For years it was one of the most used user models, but from 2019, WhatsApp will not be viable in its operating system. Here is the iPhone 4 model, Apple that is affected by the new update.

"WhatsApp for iPhone needs iOS 8 or later. In iOS 7.1.2, you can not create new accounts or check existing accounts. If WhatsApp is already active on your device, you can use it up to February 1, 2020. IOS 6 or earlier is no longer compatible. "

Given this, the company recommends updating the latest version of the iOS for each device.

Android 2.3.7

For those with mobile devices under the Android operating system, there is also a very similar news for iOS. Those with Android with an operating system 2.3.7 or earlier, until February 1, 2020.

What are the available devices?

At present, WhatsApp is compatible with the following devices:

  • Android with an operating system 4.0 or later
  • iPhone with iOS 8 or later
  • Windows Phone with an operating system 8.1 or later
  • Jiophone
  • JioPhone 2


Source link